To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Mercedes W202
Forum w202.pl Klasy C

Zrób To Sam - Naprawa panelu ogrzewania krok po kroku (zdjęcia)

roman1988 - 19 Maj 2010, 17:41

Logiczne jest, że zaworki co pewien okres czasu się otwierają i zamykają, sterując przepływem sterujemy temp w samochodzie. Ale u mnie zaworki otwierają się na sekundę dosłownie i pozostają zamknietę, przepływ jest ok bo mam wypiętą wtyczkę przy zaworkach i grzeje ale nie mam żadnej regulacji napitala non stop ciepłym (uprzedzam głupie pytania; jak jest zdjęta wtyczka to zaworki są otwarte i tylko wtedy grzeje a jak jest wpięta to zimno i cykaja). Gdzie znajduje się czujnik temp? Może on poszedł i wysyła błędne sygnały. Mam stację hot air to wygrzeje cała płytkę, ale nie mam czasu na szukanie na oślep więc pytam was o zdanie może ktoś spotkał się dokładnie z tymi samymi objawami.
jjankiello - 19 Maj 2010, 18:59

U mnie też dzieją się jaja z zaworkami, ale mimo jednostrefowego klimatronika (sterowane są jednocześnie), prawy potrafi grzać, a lewy nie. Sterowanie jest ok, bo sprawdzałem w czasie jazdy przy pomocy żarówek podpiętych do wtyczki zaworków i przeciągniętych do kabiny.
Zaworki też rozbierałem i nic zdrożnego w nich nie ma, czyste w środku i elektromagnesy działają.
Co więcej - po ostatnim rozbieraniu (ok. miesiąc temu) do dziś chodziły ok. Dziś znów jadąc po mieście z prawego leciało ciepłe, z lewego zimne... oczadzieć idzie...

Javoreczek - 19 Maj 2010, 19:04

roman1988 napisał/a:
Gdzie znajduje się czujnik temp? Może on poszedł i wysyła błędne sygnały.


Jesli masz klimatyzację, to w obudowie lampki. Jesli nie masz to w tym roczniku będzie chyba pod kratką między gałkami sterowania siłą i kierunkiem nawiewu.

darekwsh - 19 Maj 2011, 18:51

Pozwolę się wtrącić i grzecznie zapytać czy oprócz zaworów do nagrzewnicy umieszczonych pod maską w mieszalniku powietrza są jeszcze jakieś klapy,które zamykają przepływ zimnego lub ciepłego powietrza?
Otóż mój problem jest następujący:
do pewnego czasu z bocznych kratek przy ustawieniu pokręteł na max ciepłe leciało powietrze ciepłe,a ze środkowych zimne(zimą musiałem więc środkowe kratki zamknąć)
Teraz ze wszystkich kratek leci ciepłe i nie mogę wcale włączyć zimnego nawiewu mimo że pokrętło temperatury ustawione jest na minimum.Dopiero jak włączę klimatyzację to leci zimne,ale tylko ze środkowych kratek,z bocznych nadal daje gorącym.

lukpik - 19 Maj 2011, 21:25

Też miałem problem z ogrzewaniem... Kupiłem nowy tzn używany działający... w tamtym płytka była wypalona przy jednym kondensatorku (nie do naprawy) ...Jeśli chodzi jednak o czujnik temperatury to u mnie też rocznik 94 tylko że wersja classic (nie wiem czy ma to znaczenie ) ale czujnik znajduje się w obudowie lampki przy sterowaniu szyberdachem (nie mam klimy)
darekwsh - 6 Czerwiec 2011, 18:55

Czy ktoś próbował reanimacji panela ogrzewania z klimatyzacją??
kulas - 14 Październik 2011, 17:01

Odkopię temat bo narozrabiałem ;)

Koleżanki i koledzy: Jak powinny być ułożone piny w lewej kostce? Chciałem przedobrzyć, przeczyścić i chyba źle złożyłem bo mi kable wypadły.

Płytkę już mam polutowaną, podświetlenie jest, ale w tej chwili wentylatory w ogóle nie działają. Poniżej umieszczam foto kostki o którą mi chodzi. Tam są różne kolory kabli.


mchali - 29 Grudzień 2011, 16:29

hello, z małej pierdółki przed chwila zrobił mi się problemik przez który zaraz idę do wanny i później na piwo bo się troszeczkę wściekłem :) Wymieniłem żaróweczkę pod pokrętłem, no i teraz z obydwu stron nie świeci, coś się pewnie tam zjarało (nie wiem dlaczego), a z uwagi na to że po włączeniu świateł panel zapalał się z 2sek. opoźnieniem domyślam się że to już raczej lipa będzie. Mam teraz takie pytanko, chcę ukraść trochę prądu z jakiejś innej żarówki i dać go tym dwum z panela, nie wiecie może z której najlepiej? czy może lepiej tak nie robić bo i reszta sobie zgaśnie ? :)
Javoreczek - 30 Grudzień 2011, 09:31

mchali napisał/a:
chcę ukraść trochę prądu z jakiejś innej żarówki i dać go tym dwum z panela, nie wiecie może z której najlepiej? czy może lepiej tak nie robić bo i reszta sobie zgaśnie ? :)


Nie rób druciarni, tylko przeczytaj ten watek od początku i postepuj wg wskazówek.

kulas - 4 Styczeń 2012, 21:13

donmarian18 napisał/a:
Siemano. Czyli jeżeli nawiew działa ale nie można regulować temperatury to znaczy że nie działato pokrętło. tez musze sprawdzić bo u mnie od strony kierowcy albo wieje zimnem albo jak delikatnie ruszę na troszkę wiekszą tmp to wali od razu gorącem


Lutowanie płytki do Ciebie się mocno uśmiecha ;)

donmarian18 - 5 Styczeń 2012, 08:48

Dziękuję bardzo za odpowiedź. Teraz muszę poczekać na dobrą pogodę bo garażu nie posiadam ech. :
jacon - 6 Styczeń 2012, 16:28

donmarian18 napisał/a:
Dziękuję bardzo za odpowiedź. Teraz muszę poczekać na dobrą pogodę bo garażu nie posiadam ech. :

Garaż nie potrzebny, wymontowujesz panel siedząc w autku i potem bierzesz go do domu i lutujesz :wink:

w202esprit95 - 30 Sierpień 2012, 10:38

Witam
Chciałbym zapytać czy wam tez fotki z pierwszego wątku się nie wyświetlają? Ułatwiło by mi to pracę gdyby jednak działały.
Chyba,że gdzie indziej mam problem w mojej :mb:
Generalnie wszystko jest ok, tyle że bardzo słabo a właściwie w ogóle nie leci powietrze z bocznych kratek, środkowa i na szybę dmuch super.
Prosiłbym o jakieś porady w tej sprawie. Pozdro

aaa zapomniałem dodać auto bez klimy

boombounce - 4 Listopad 2012, 22:54

Dziękuję koledze Lorenz za instrukcję i potwierdzam skuteczność powyższej metody naprawy na własnym przykładzie. Brak zimnego nawiewu, miganie podświetlenia oraz brak obiegu wewnętrznego spowodowany był jednym zimnym lutem na płytce sterowania.
Lorenz - 26 Kwiecień 2013, 23:35

Witam wszystkich :) Dość długo nie zaglądałem na forum (zmiana miejsca zamieszkania itd.) więc czas nadrabiać.... ;)
Ale wracając do tematu, pomimo tego, że założyłem go prawie 4 lata temu wciąż jest aktualny i po raz kolejny dostaję maila na pocztę z prośbą o podesłanie zdjęć z przebiegu naprawy panelu. Zdjęcia w pierwszym poście niestety wygasły więc edytowałem go i wrzuciłem jeszcze raz. Wiem, że się przyda, pozdrawiam.



Powered by phpBB modified by Przemo © 2003 phpBB Group