Mercedes W202 Strona Główna Mercedes W202
Forum w202.pl Klasy C

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Czujnik parkowania lewy przód wariuje
Autor Wiadomość
voshon 
C200, CLK 320 Cabrio


Pomógł: 2 razy
Dołączył: 31 Lip 2006
Posty: 379
Skąd: Bytom
Wysłany: 17 Marzec 2008, 11:02   Czujnik parkowania lewy przód wariuje

Witam!

Jak w temacie, lewa przednia półsfera na wskaźniku czujnika parkowania, jak tylko włączy się czujnik, czyli poniżej 15km/h, od razu wskakuje na czerwone pole mimo, że do przeszkody jeszcze daaaleko. Prawy przedni wskaźnik działa poprawnie, niemniej jednak wkurzające jest to ponawiane "piiiiiiiiiii" :twisted:

W związku z tym moje pytanie. Co się popsiuło :lol: ? Jeden z czujników? Wiązka elektryczna? Coś bardziej drenującego kieszeń :?

Ktoś już walczył kiedyś z pdc i może pomóc?

Pozdrawiam!

P.S. Wprawdzie ja posiadam w202, ale post dotyczy świeżo zakupionej przez teścia okularnicy po lifcie (E320 CDI 2001 r.).
_________________
Gość zobacz moje damy WDB2020801F799122, WDB2084651T009322
 
 
MikiPOZ 
Klubowicz

Pomógł: 59 razy
Dołączył: 06 Wrz 2007
Posty: 1995
Skąd: Poznań-Czmoniec
Wysłany: 17 Marzec 2008, 17:39   

voshon, problem miałem taki ale zimą w moim okularku... Przód parktroników szalał...

A więc proponuje przeczyścić styk na lewej stronie od czujników parkowania , bo to dość często jest przyczyną.

zrób to w ten sposó ze wyłacz akumulator przeczyść i włacz aku. zobacz co będzie.
_________________
W123 300D 1978r
W123 280CE 1979r.
W123 230C 1977r.
w123 230TE 1984r
w107 560AMG 1972r.
w210 320CDI T 2000r. Avantgarde
w211 320CDI T 2003r. Avantgarde
 
 
 
voshon 
C200, CLK 320 Cabrio


Pomógł: 2 razy
Dołączył: 31 Lip 2006
Posty: 379
Skąd: Bytom
Wysłany: 18 Marzec 2008, 09:54   

Może i tak być MikiPoz, w końcu jeszcze jest zima :lol: A czy mógłbyś troszkę bardziej sprecyzować gdzie szukać tego czegoś, bo w tych sprawach jestem deczko sprawny inaczej :oops:
_________________
Gość zobacz moje damy WDB2020801F799122, WDB2084651T009322
 
 
MikiPOZ 
Klubowicz

Pomógł: 59 razy
Dołączył: 06 Wrz 2007
Posty: 1995
Skąd: Poznań-Czmoniec
Wysłany: 18 Marzec 2008, 19:05   

voshon, a więc w okularkach mocowane parktroniki są w zderzaku a dokladnie w listwie tej takiej na zderzaku :P Musiałbyś ją zdjąć i dojdziesz do podłączonych czujników... nie wiem gdzie w tym wypadku posiada centralke parktronika twojego Teścia okular ale na pewno po zdjęciu tej listewki dojdziesz do kabli... odłącz i podłącz i przeczyść styki . Powinno być dobrze. Jak operacja nie przyniesie skutku poprostu zamień kable i zamien czujniki. odłącz przed tym aku zeby niby wykasować błąd. Bo może sie komputer wariuje.


P.S nie wiem dokladnie jak mocowana jest listwa z parktronikiem w modelu po lifcie.
_________________
W123 300D 1978r
W123 280CE 1979r.
W123 230C 1977r.
w123 230TE 1984r
w107 560AMG 1972r.
w210 320CDI T 2000r. Avantgarde
w211 320CDI T 2003r. Avantgarde
 
 
 
voshon 
C200, CLK 320 Cabrio


Pomógł: 2 razy
Dołączył: 31 Lip 2006
Posty: 379
Skąd: Bytom
Wysłany: 21 Marzec 2008, 19:11   

Sprawa się skomplikowała :? Aktualnie parktronic przestał działać :x Objawia się to tym, że po włączeniu zapłonu parktronic się wyłącza, po jego włączeniu przyciskiem koło skrzyni biegów na wyświetlaczach czujników świecą się wyłącznie czerwone wskaźniki, żółte nie są podświetlone. Podejrzewam, że w ten sposób auto pokazuje awarię całego systemu :evil: :evil: Chyba się nie obejdzie bez wizyty w ASO :(
_________________
Gość zobacz moje damy WDB2020801F799122, WDB2084651T009322
 
 
MikiPOZ 
Klubowicz

Pomógł: 59 razy
Dołączył: 06 Wrz 2007
Posty: 1995
Skąd: Poznań-Czmoniec
Wysłany: 21 Marzec 2008, 22:49   

voshon, noo to teraz jestes w tej samej sytuacji co ja miałem kiedyś.

wiesz dlaczego ?? Jest deszcz , mokro i wilgoć dostala sie do styków. wyciągnij parktroniki ze zderzaka i weź je do domu do cieplego miejsca niech wyschną. i powinno być ok miałem dokladnie taka sama sytuacje.
_________________
W123 300D 1978r
W123 280CE 1979r.
W123 230C 1977r.
w123 230TE 1984r
w107 560AMG 1972r.
w210 320CDI T 2000r. Avantgarde
w211 320CDI T 2003r. Avantgarde
 
 
 
voshon 
C200, CLK 320 Cabrio


Pomógł: 2 razy
Dołączył: 31 Lip 2006
Posty: 379
Skąd: Bytom
Wysłany: 19 Czerwiec 2008, 21:29   

Naprawione, okazało się, że po prostu padł jeden z czujników. Raz działał, a raz nie .... Próbowałem go reanimować, ale nie chciał :lol: Więc został wymieniony na sprawny i teraz już PDC działa jak należy :mrgreen:
_________________
Gość zobacz moje damy WDB2020801F799122, WDB2084651T009322
 
 
MikiPOZ 
Klubowicz

Pomógł: 59 razy
Dołączył: 06 Wrz 2007
Posty: 1995
Skąd: Poznań-Czmoniec
Wysłany: 19 Czerwiec 2008, 21:36   

voshon, to super.. I jaki koszt takiego czujnika ? ;)
_________________
W123 300D 1978r
W123 280CE 1979r.
W123 230C 1977r.
w123 230TE 1984r
w107 560AMG 1972r.
w210 320CDI T 2000r. Avantgarde
w211 320CDI T 2003r. Avantgarde
 
 
 
voshon 
C200, CLK 320 Cabrio


Pomógł: 2 razy
Dołączył: 31 Lip 2006
Posty: 379
Skąd: Bytom
Wysłany: 20 Czerwiec 2008, 12:19   

MikiPOZ napisał/a:
jaki koszt takiego czujnika ? ;)


Żaden, auto zrobione w ramach "reklamacji", sprowadzał je kumpel więc skoro zaraz po przyjeździe od niego PDC wyzionął ducha, to po moim telefonie za punkt honoru uznał naprawę gwarancyjną na swój koszt :D Nie pytałem ile zapłacił bo uznałem to pytanie za niestosowne :mrgreen:
_________________
Gość zobacz moje damy WDB2020801F799122, WDB2084651T009322
 
 
mlody_lukas

Pomógł: 1 raz
Dołączył: 01 Lis 2007
Posty: 329
Skąd: Stalowa Wola
Wysłany: 25 Grudzień 2010, 12:02   

Witam. A ja chciałem zapytać jak z tylnego czujnika odchodzi farba to mogę to pomalować normalna farbą i nic nie będzie świrował ?? Pozdrawiam
_________________
Super MB C180 z 1997r wersja esprit (juz po lifcie)
VIN WDB2020181A568543
 
 
kamil5166 
C220 CDI 125KM ' 99

Pomógł: 1 raz
Dołączył: 16 Lut 2007
Posty: 70
Skąd: lubin
Wysłany: 20 Styczeń 2011, 10:33   

Witam

Mam takie pytanie ??? Mam uszkodzone 3 czujniki PDC wykazał to komputer więc wziołem sie za wymiane aby system działał. i po wymianie czujników dalej nie chodzi gdie zaznacze ze nie mam pewnosci ze te 3 czujniki co zamontowałem sa sprawne. I moje pytanie czy jak załoze już 3 napewno sprawne czujniki to system parkowania odrazu bedzie działał czy mozę akumulator bede musiał odłączyć czy też może jachać na komputer i kasować cos lub ustawiać ???
POZDRAWIAM
_________________
Bez gwiazdy nie ma jazdy W202 2.2 CDI 99r. Elegance
W208 2.0 Kompressor 01r. Avantgarde
 
 
paputek11 
paputek11

Dołączył: 24 Cze 2015
Posty: 17
Skąd: katowice
Wysłany: 16 Lipiec 2015, 13:16   

gdzie robiłeś czujniki bo moje też szaleją:(
_________________
mercedes w210 2.5 d
 
 
Muciek 
Łaka maka fą


Pomógł: 104 razy
Dołączył: 01 Paź 2011
Posty: 2680
Skąd: Gdańsk
Wysłany: 16 Lipiec 2015, 16:51   

paputek11, jedź na SD, sprawdź czy to na pewno czujniki. Jeśli tak to załatwiaj nowe, a wymianę przeprowadź sam, bo jest banalnie prosta ;)
_________________

EX - S124 3.0TD Turbo SportLine 92'
EX - C220 CDI Elegance ASB 98'
CLK 200 Elegance ASB 97'
Audi A8 D2 4.2 Quattro 01'
 
 
wiskontii 


Pomógł: 602 razy
Dołączył: 02 Lis 2010
Posty: 6359
Skąd: Gdynia
Wysłany: 16 Lipiec 2015, 21:40   

kamil5166, paputek11, mam gdzieś chyba ze trzy stan nieznany mogie oddac
_________________
Elegance 94 benzyna automat C180
WDB2020181A225570 SPRZEDANY
W202 2.2 D 96r automat
WDB2021211A384252 Sprzedany
W202 2,2D 96r. automat 5stpopniowy kombi CLASSIC
WDB2021821F518660
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

phpBB by przemo  
Strona wygenerowana w 0,047 sekundy. Zapytań do SQL: 10