Mercedes W202 Strona Główna Mercedes W202
Forum w202.pl Klasy C

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  Chat  DownloadDownload

Poprzedni temat «» Następny temat
Przesunięty przez: Pioterek
12 Styczeń 2012, 01:03
Poblem z nawiewem - dmuchawą
Autor Wiadomość
ralf 


Pomógł: 86 razy
Wiek: 33
Dołączył: 05 Paź 2007
Posty: 2328
Skąd: Toruń
Wysłany: 30 Styczeń 2018, 00:40   

Kod 825? Były też opcje na inne kraje, wszędzie powielają ten opis przy kodzie, nawet na zagranicznych forach. Co wchodzi w skład tego wyposażenia? Nie mam pojęcia.
Wiem jedno, ne ma to nic wspólnego z klimatyzacją :mrgreen:

Zdjęcie faktycznie umieściłeś wcześniej, ale w innym temacie. Z tego co pisałeś bezpieczniki sprawdzone.

Jak dobrze pamiętam w wersji bez klimy panel sterowania ma swój bezpiecznik, ale wentylator "dostaje" prąd bezpośrednio z panelu sterowania, nie ma swojego bezpiecznika w skrzynce.

Było tak w moim aucie, dopiero wersja z klimą miała osobny obwód dla wentylatora.
Cały czas pisze oczywiście o przedlifcie.
Także jeśli wentylator działa na krótko to proponuję sprawdzić panel. Tylko co z tą niby klimatyzacją? :?
_________________
»składak
 
 
Montifer 

Wiek: 25
Dołączył: 26 Lis 2017
Posty: 10
Skąd: Szczecin
Wysłany: 30 Styczeń 2018, 01:34   

825 - chyba chodzi o ten. Podejrzewałem coś ekstra w tym kodzie ponieważ wszystkie bajery są zawarte w pozostałych kodach. Brakuje tylko klimatyzacji. Chyba, że to jakaś pierdoła. No ale mniejsza.

Nie wiem czy dobrze zrozumiałem. (Zakładając, że klimatyzacja jest dołożona) Że bezpiecznik "dmuchawy" znajduję się bezpośrednio w panelu sterowania nawiewem a nie w skrzynce pod maską?

Jednak zakładając, że walnięty jest panel sterowania nawiewem to dlaczego nie mam napięcia na wtyczce przed? Na tej. Kabel czarno zielony. Na reszcie jest całkowite zero napięcia.



Chyba, że + daje ta środkowa wtyczka co wchodzi do panelu sterowana dmuchawą? Zakładam już wszystko. :mrgreen:

Co do klimy to przestała działać wraz z dmuchawą. Do tego czasu bardzo ładnie chłodziła.

I tak BTW. Może to coś wniesie do tematu. Odłączając panel sterowania zamyka się klapka od obiegu zamkniętego. (robiąc obieg zamknięty) Kiedy podłączyłem panel ponownie to klapka była ciągle zamknięta. Kiedy wrzuciłem 1 bieg dmuchawy klapka odtworzył się.
 
 
ralf 


Pomógł: 86 razy
Wiek: 33
Dołączył: 05 Paź 2007
Posty: 2328
Skąd: Toruń
Wysłany: 30 Styczeń 2018, 07:06   

Nie, nie ma bezpiecznika pośrednio w panelu sterowania.
Skoro prąd nie dochodzi do panelu a bezpieczniki są ok, rozbierałeś skrzynkę z bezpiecznikami?
Przekaźnik "h" jak dobrze pamiętam odpowiada za dmuchawę.
_________________
»składak
 
 
Montifer 

Wiek: 25
Dołączył: 26 Lis 2017
Posty: 10
Skąd: Szczecin
Wysłany: 30 Styczeń 2018, 22:15   

Dzisiaj doszedł kolejny symptom. O ile jakieś znikome napięcie było na wtyczce do panelu sterowania na czarno zielonym kablu tak teraz nie ma go już w ogóle.

Udało mi się znaleźć schemat z wykazem bezpieczników do tego rocznika. Jednak nic to nie dało. Sprawdzałem także napięcie w skrzynce na 14 bezpieczniku jednak tam też było zero. (Chyba, że coś źle sprawdzałem)

Tak dla potomnych może się komuś przyda.

http://knigaproavto.ru/sh...se-diagram.html

Tak rozbierałem skrzynkę z bezpiecznikami. Wszystkie przekaźniki wyglądają ok. Nie mam przekaźnika H i tego zaraz obok. Chyba G.

Chcę sprawdzić jeszcze jedną rzecz tylko nie wiem czy nie "wybuchnie" mi samochód. Chciałbym zrobić obejście. Wywalić ten zielono czarny kabel i podłączyć tam 12 v z akumulatora i zobaczyć czy wszystko ruszy. Co o tym sądzicie? Nie wybuchnie? :shock:
 
 
err1911 
err1911


Pomógł: 1 raz
Wiek: 45
Dołączył: 19 Kwi 2013
Posty: 161
Skąd: Głogów
Wysłany: 7 Maj 2018, 23:09   

Witam. :D

Właśnie przestała mi działać dmuchawa nawiewu. Właściwie to chyba sam coś zrobiłem. :oops: A było tak. Od zakupu auta osiem lat temu nie działał mi REST. Jakiś czas temu wpadł mi w ręce panel sterowania i korzystając z dzisiejszego wolnego postanowiłem go podmienić. Nowy panel jest identyczny, ma te same oznaczenia 202 830 06 85. Po podmianie włączyłem REST i zaskoczył normalnie, tzn. załączyła się dmuchawa i pompka obiegowa, dmuchnęło ciepłym powietrzem. :) Radość nie trwała jednak długo bo okazało się że dmuchawa nawiewu nie działa na żadnym stopniu a przez brak dmuchawy nie załącza się klima. Podłączyłem ponownie stary panel sterowania i okazało się że dmuchawa nadal nie działa na żadnym biegu ale REST działa! :shock: Bardzo dziwne! :shock: Jakieś sugestie co może być nie tak? Bo chyba nie sama dmuchawa bo na REST działa, zresztą do tej pory działała bez żadnych problemów, wydajnie i cicho.

Proszę bardzo o pomoc i z góry bardzo dziękuję. :D

Edit: Oczywiście wszystkie bezpieczniki sprawdzone - są ok. Poza dmuchawą wszystko działa prawidłowo.
_________________
C200 SPORT 1994r + LPG
WDB2020201A098333
 
 
 
Frytejro 

Dołączył: 05 Gru 2017
Posty: 12
Skąd: Tarnów
Wysłany: 10 Maj 2018, 21:25   

pewnie padł jeż dmuchawy, albo zbieg okolicznosci albo jakies zwarcie zrobiles
 
 
kucykall

Pomógł: 1 raz
Dołączył: 22 Sty 2014
Posty: 20
Skąd: bełchatów
Wysłany: 11 Maj 2018, 11:05   

Jak kolega wyżej napisał rezystor dmuchawy popularnie zwany jeżem. Czesta usterka.
 
 
err1911 
err1911


Pomógł: 1 raz
Wiek: 45
Dołączył: 19 Kwi 2013
Posty: 161
Skąd: Głogów
Wysłany: 13 Maj 2018, 00:44   

Dzięki za sugestie. Zwarcia żadnego nie mogłem zrobić na 100%. Tak jak pisałem wszystkie bezpieczniki mam sprawne i wszystko oprócz dmuchawy działa prawidłowo. Jak włączę REST to pompka obiegowa i dmuchawa działają prawidłowo. Jeż i dmuchawa są sprawne. Po dokładnym sprawdzeniu miernikiem wiem że do dmuchawy dochodzi stałe napięcie 12V i masa oraz napięcie od ok. 0,1V do ok. 6,5V zależnie od ustawienia przełącznika prędkości. Natomiast na styk nr 4 złącza dmuchawy (przewód szary/czerwony) nie przychodzi żadne napięcie. Jeśli podam na niego 12V to dmuchawa działa prawidłowo, z regulacją od 1 do 5 a klima się załącza. Więc tak jak pisałem dmuchawa z jeżem są sprawne na 100%! Moje pytanie brzmi - co i w jaki sposób steruje dmuchawą poprzez ten przewód (szary/czerwony)?

Dzięki za pomoc.
_________________
C200 SPORT 1994r + LPG
WDB2020201A098333
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,06 sekundy. Zapytań do SQL: 14