Mercedes W202 Strona Główna Mercedes W202
Forum w202.pl Klasy C

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  Chat  DownloadDownload

Poprzedni temat «» Następny temat
problem z ABS/ESP
Autor Wiadomość
marcin1988 
Marcin24

Wiek: 29
Dołączył: 21 Maj 2012
Posty: 12
Skąd: Toruń
Wysłany: 20 Styczeń 2018, 23:16   problem z ABS/ESP

Witam wszystkich forumowiczów :)
Mam na imię Marcin i mam Mercedesa klasy C typoszeregu w202 c180 (M111921) 1999r
mam problem z ABS-em i ESP tzn pali mi się kontrolka ABS i w ogóle przestał działać nie działa także ESP.
Samochód był sprawdzany komputerem i czujniki abs wszystkie cztery podczas postoju wskazują prędkość 0.7 jak jade np. 40 no to wskazuje prędkość zgodną z tym co pokazuje wskazówka prędkościomierza.
czujnik ESP pokazuje także wartość 0.7 i to na postoju podczas jazdy się zwiększa
Czujnik przyspieszenia poprzecznego także wskazuje wartość 1.25
Czy może ktoś wie jak sobie z tym poradzić ?? bo mi już ręce opadają...
no i potrzebuje informacje gdzie znajdują się czujniki ESP jeden wiem że znajduje się w bagażniku pod tą czarną pokrywą a drugi czujnik tzn żyroskop musi być gdzieś centralnie umiejscowniony. Proszę o pomoc.
 
 
WoleMerce 
W202 C230 ATP TOUR


Pomógł: 6 razy
Wiek: 24
Dołączył: 17 Gru 2016
Posty: 1169
Skąd: Sochaczew
Wysłany: 21 Styczeń 2018, 00:34   

Taśma kierownicy ?
_________________
Obecnie:
http://www.w202.pl/viewtopic.php?t=25358
W202 C230 ATP Tour WDB2020231F547853
Lancia Thesis 3.0 V6 Busso
Wspomnienie:
W208 CLK320 Avantgarde WDB2083651F153026
W220 S320 CDI. Nadejdzie czas na S500
Chrysler Crossfire 3.2 V6
 
 
marcin1988 
Marcin24

Wiek: 29
Dołączył: 21 Maj 2012
Posty: 12
Skąd: Toruń
Wysłany: 21 Styczeń 2018, 08:24   

Gdy sprawdzam na komputerze parametr kąta skrętu kierownicy pokazuje prawidłowe wartości i nie wyskakuje jego błąd...
Na komputerze magneti marelli jak wejdę w funkcję ABS ESP BAS wyświetla mi błąd Test Drive...

[ Dodano: 21 Styczeń 2018, 08:29 ]
No i oczywiście poszukuje czujnika esp na schemacie elektrycznym opisany kodem B188
 
 
mariuszt0 
Pasjonat

Pomógł: 34 razy
Wiek: 21
Dołączył: 31 Sty 2015
Posty: 1813
Skąd: Polanka Wielka
Wysłany: 22 Styczeń 2018, 11:23   

marcin1988, a SD odwiedzałeś? Bo test Drive może być po skasowaniu pewnych ustawień
_________________
C200 CDI ---->>> 2.3 KOMPRESSOR ASB

Hybryda WDB2021941F986813 i WDB2020851F922520

http://www.w202.pl/viewtopic.php?t=24075
 
 
marcin1988 
Marcin24

Wiek: 29
Dołączył: 21 Maj 2012
Posty: 12
Skąd: Toruń
Wysłany: 22 Styczeń 2018, 12:46   

Chyba udam się na SD ☺ za to już wiem gdzie są czujniki ESP w tym modelu podobno rzadko ten system występował zwłaszcza w wersji C180 czujniki znajdują się pod czarną pokrywą jeden ma metalowy stelarz jest z lewej strony drugi (żyroskop) jest z prawej strony i wykonany jest z plastiku.
 
 
WoleMerce 
W202 C230 ATP TOUR


Pomógł: 6 razy
Wiek: 24
Dołączył: 17 Gru 2016
Posty: 1169
Skąd: Sochaczew
Wysłany: 22 Styczeń 2018, 17:27   

W 1.8 to prawda, bywało sporadycznie.
_________________
Obecnie:
http://www.w202.pl/viewtopic.php?t=25358
W202 C230 ATP Tour WDB2020231F547853
Lancia Thesis 3.0 V6 Busso
Wspomnienie:
W208 CLK320 Avantgarde WDB2083651F153026
W220 S320 CDI. Nadejdzie czas na S500
Chrysler Crossfire 3.2 V6
 
 
marcin1988 
Marcin24

Wiek: 29
Dołączył: 21 Maj 2012
Posty: 12
Skąd: Toruń
Wysłany: 22 Styczeń 2018, 20:48   

panowie podłączyłem komputer i wyskoczył mi błąd c1210 co to może być ??
 
 
Abdul 


Pomógł: 189 razy
Wiek: 29
Dołączył: 23 Sie 2010
Posty: 3200
Skąd: Kraków
Wysłany: 23 Styczeń 2018, 09:47   

marcin1988, google nie boli...
"C1210 is "Terminal 30 undervoltage" . Check your battery voltage - you need 12.6v at rest, and about 14v with the engine running."
_________________
W202 C180 Esprit '96 WDB2020181A395981
Mój Czesiek

E39 3.0iA Touring '00 GV40725
Mój Batmobil

↓ Pomogłem?
 
 
karolek

Dołączył: 25 Paź 2013
Posty: 36
Skąd: Poznań
Wysłany: 9 Luty 2018, 12:53   

koledzy podepnę się pod temat bo też mam problem z ABS-em... już od pewnego czasu świeci mi się cały czas ikonka ABS na desce i nie mam ABS-u jak hamuje - a że teraz ślisko to trzeba uważać, ale do rzeczy. byłem u mechanika, powiedział że czujnik jest walnięty w przednim kole po prawej, czy jak kupie taki czujnik https://www.ucando.pl/p/c...U19C011D448-412 to poradzę sobie sam z jego wymianą, czy trzeba jakoś specjalnie ingerować w koło?
 
 
wllodar 
Rafał

Pomógł: 2 razy
Wiek: 27
Dołączył: 07 Lut 2015
Posty: 50
Skąd: Iława/Gdańsk
Wysłany: 9 Luty 2018, 15:02   

karolek, Rozumiem że ten mechanik sprawdzał na kompie i to stwierdził?. bo ogólnie mogą być dwie przyczyny pierwsze to czujnik ABS (droższa zabawa) z wymianą powinieneś poradzić sobie sam trzeba zdjąć koło i mieć torx (nie pamiętam teraz rozmiaru) aby odkręcić czujnik, WD-40 też się przyda. potem tylko wypiąć z kostki. wpiąć nowy i przykręcić. Może tez być inna przyczyna walnięty czujnik stopu pod pedałem koszt ok 40-50zł nowy (kiedyś miałem przyjemność doświadczyć ). diagnostyka komputerowa powinna dać pewność która to z przyczyn.
W razie czego mam dobry używany czujnik ABS na prawy przód.
_________________
Ex - MB w202 esprit atp-tour c180 96' WDB2020181F510242
MB w202 sport c280 R6 95' WDB2020281F226118
 
 
marcin1988 
Marcin24

Wiek: 29
Dołączył: 21 Maj 2012
Posty: 12
Skąd: Toruń
Wysłany: 10 Luty 2018, 16:33   

Problem został rozwiązany trzeba było od nowa zaprogramować układ ESP komputerem Star diagnosis i pilnować stan naładowania akumulatora i teraz wkońcu działa ABS i układ ESP i nie świeci się kontrolka ☺

[ Dodano: 10 Luty 2018, 16:36 ]
Nie ma nic gorszego dla elektroniki niż niski stopień naładowania akumulatora i brudne połączenia masowe to ją niszczy.
  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,06 sekundy. Zapytań do SQL: 13