Mercedes W202 Strona Główna Mercedes W202
Forum w202.pl Klasy C

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Przesunięty przez: Pioterek
12 Styczeń 2012, 15:15
świeci ABS, ASR i BAS
Autor Wiadomość
asziatko 
Nowiciusz


Dołączył: 24 Lip 2014
Posty: 1043
Skąd: Tarnów/Małopolska
Wysłany: 26 Czerwiec 2016, 12:31   

Idek, też Ci się zapala kontrolka ABS podczas jazdy, a później jak się zatrzymasz i uruchomisz ponownie samochód to gaśnie i jej nie ma?.

Mówimy tu o takim czujniku jak np. ten http://sprzedajemy.pl/czu...ci-nr30125632?.

Póki co dwa razy mi się zaświeciła kontrolka ABS'u zobaczę jak będzie dalej.
_________________
Szerokiej Drogi,
Artur


Mój Samochód: MB C180 W202 Classic 1994 + LPG
VIN: WDB2020181A138666
 
 
Muciek 


Pomógł: 103 razy
Dołączył: 01 Paź 2011
Posty: 2619
Skąd: Bydgoszcz/Gdańsk
Wysłany: 26 Czerwiec 2016, 15:12   

asziatko, przecież Ty nie masz ESP, nawet chyba ASR nie masz :lol: :lol:
_________________

EX - S124 3.0TD Turbo SportLine 92'
EX - C220 CDI Elegance ASB 98'
CLK 200 Elegance ASB 97'
 
 
asziatko 
Nowiciusz


Dołączył: 24 Lip 2014
Posty: 1043
Skąd: Tarnów/Małopolska
Wysłany: 26 Czerwiec 2016, 16:15   

Muciek, przyznam że mi nic nie wiadomo o ESP ani ASR. Mam tylko ABS a przedtem nie skojarzyłem że to jest ESP a nie ABS.

Wiem wszystko, zapędziłem się nie co. A właśnie mi chodziło o to że ABS mi świeci jak opisałem powyżej.
_________________
Szerokiej Drogi,
Artur


Mój Samochód: MB C180 W202 Classic 1994 + LPG
VIN: WDB2020181A138666
 
 
Idek 


Pomógł: 8 razy
Dołączył: 10 Lut 2015
Posty: 219
Skąd: Białystok/Otwock
Wysłany: 26 Czerwiec 2016, 17:41   

asziatko, Nie, chodziło mi o ten moduł przy pompie ABS'u. Ale skoro nie masz ESP to raczej nie to :D I tak u mnie też podczas jazdy zapalają sie te kontrolki i po wyłączeniu i włączeniu zapłonu gasną do momentu aż znów błąd wyskoczy.
_________________
Był - W202 C180 94r.
Jest - W202 C200K 99r.
WDB2020251F902812
W202 C200K
 
 
asziatko 
Nowiciusz


Dołączył: 24 Lip 2014
Posty: 1043
Skąd: Tarnów/Małopolska
Wysłany: 5 Lipiec 2016, 07:25   

U mnie póki cisza ze zaświecającą się ikonką ABS.

Czym to idzie nie wiem, jak były upały to zaświecała się, jak upały minęły jest OK.
_________________
Szerokiej Drogi,
Artur


Mój Samochód: MB C180 W202 Classic 1994 + LPG
VIN: WDB2020181A138666
 
 
ronisky081 


Dołączył: 14 Lip 2016
Posty: 35
Skąd: Gdańsk
Wysłany: 14 Lipiec 2016, 13:31   

A u mnie to już istny cyrk się dzieje, pali się kontrolka od abs i asr, wymieniałem bezpiecznik, po podłączeniu pod kompa wyskakuje jakiś błąd pompy abs 25. I teraz nie wiem czy wymienić pompę czy sam sterownik, ktoś coś wie na ten temat?
Pozdrawiam
_________________
Mercedes w202 c280 sport R6
94r. WDB2020281F090708
 
 
Idek 


Pomógł: 8 razy
Dołączył: 10 Lut 2015
Posty: 219
Skąd: Białystok/Otwock
Wysłany: 14 Lipiec 2016, 14:26   

A są w ogóle same sterowniki ? ja kupiłem pompe ze sterownikiem, wymiana 30 min i śmiga wszyskto jak dzikie, tylko przy wymianie bedzie trzeba układ odpowietrzyć więc weź to pod uwage
_________________
Był - W202 C180 94r.
Jest - W202 C200K 99r.
WDB2020251F902812
W202 C200K
 
 
ronisky081 


Dołączył: 14 Lip 2016
Posty: 35
Skąd: Gdańsk
Wysłany: 14 Lipiec 2016, 16:46   

Z tego co wiem to jest właśnie oddzielny sterownik, tak mi "mechanik" też tłumaczył, ale wole się upewnić :D
_________________
Mercedes w202 c280 sport R6
94r. WDB2020281F090708
 
 
Idek 


Pomógł: 8 razy
Dołączył: 10 Lut 2015
Posty: 219
Skąd: Białystok/Otwock
Wysłany: 14 Lipiec 2016, 20:16   

Widocznie mówisz o innym sterowniku, mi chodzi o tem co jest razem z pompą abs
_________________
Był - W202 C180 94r.
Jest - W202 C200K 99r.
WDB2020251F902812
W202 C200K
 
 
luku86 
C220

Dołączył: 14 Kwi 2009
Posty: 7
Skąd: Łańcut
Wysłany: 6 Maj 2017, 14:05   

Ja problem mam rozwiązany. Merc bez ASR i BAS. Czujniki na przednich piastach i jeden na tyle w dyferencjale. Oba czujniki na przodzie miały po 1680 omów (1,68 kΩ) i na dyfrze 1450Ω. Także wszystkie trzy sprawne. Problem wyglądał tak: odpalając auto na trzymanym hamulcu kontrolka ABS nie świeciła po puszczeniu pedału zapalała się. Przyczyną awarii był wspólny włącznik świateł Stop oraz ABS przy pedale hamulca, po prostu wyłamała mu się blaszka styku ABS.
 
 
noc 
Non omnis morial


Pomógł: 13 razy
Dołączył: 08 Mar 2009
Posty: 264
Skąd: Warszawa
Wysłany: 6 Maj 2017, 20:59   

Kolego przespałeś prawie rok.To stary kotlet.Ich się nie odgrzewa.
_________________
Śniłem o księżniczkach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Spróbuję pomóc, za efekt nie ręczę.

Zwykle tu: http://www.w212.pl/
.
 
 
adamd

Pomógł: 12 razy
Dołączył: 19 Cze 2012
Posty: 369
Skąd: Brzesko
Wysłany: 7 Sierpień 2017, 20:01   

Panowie mam błąd C1401 - A7/m31 pompa wysokiego ciśnienia i obiegu powrotnego

Pytanie następujące: czy po lifcie również jest przekaźnik pompy abs ? czy czujnik stopu może powodować ten bład ? co jeszcze mogę sprawdzić ?

VIN WDB2020821F628925
_________________
C200T Kompressor 1997r FL Elegance Automat
 
 
noc 
Non omnis morial


Pomógł: 13 razy
Dołączył: 08 Mar 2009
Posty: 264
Skąd: Warszawa
Wysłany: 7 Sierpień 2017, 23:22   

To konkretny błąd i nic innego go nie wywoła.Przekaźnik jest w skrzynce bezpieczników pod maską przed kierowcą.Oznakowany jest jako F.
Żeby upewnić się czy błąd jest aktualny wyjąć przekaźnik. W podstawie przekaźnika zewrzeć na krótko piny 30 i 87.Jeżeli pompa chodzi sprawdzić przekaźnik i przewody do sterownika.
Jeżeli pompa nie chodzi lub chodzi nierówno wymienić zespół elektrohydrauliczny.

Obrazek tu. http://www.w210.pl/w202-pompa-abs-vt34364.html
_________________
Śniłem o księżniczkach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Spróbuję pomóc, za efekt nie ręczę.

Zwykle tu: http://www.w212.pl/
.
 
 
adamd

Pomógł: 12 razy
Dołączył: 19 Cze 2012
Posty: 369
Skąd: Brzesko
Wysłany: 8 Sierpień 2017, 08:33   

Zlokalizowałem przekaźnik. Niestety na krótko pompa też nie działa. Dzięki za pomoc.

A jeszcze takie pytanko czy przy szukaniu pompy wystarczy patrzeć na numer A0034310312 czy te drugie oznaczenie 10.0204-0014.4 też jest ważne ?

[ Dodano: 8 Sierpień 2017, 16:18 ]
Jeszcze takie pytanie na których pinach w tej dużej wtyczce mogę sprawdzić czy dochodzi napięcie ? Bo sam silnik wymontowałem i działa ale jak stykam pin 30 - 87 pod przekaźnikiem silnik nie rusza.

[ Dodano: 10 Sierpień 2017, 17:28 ]
Wymiana modułu ABS na pompie załatwiła sprawę.
_________________
C200T Kompressor 1997r FL Elegance Automat
 
 
rzuru222 
Bartek

Dołączył: 13 Sty 2010
Posty: 465
Skąd: Tarnowskie Góry
Wysłany: 7 Maj 2018, 20:51   

adamd napisał/a:
Zlokalizowałem przekaźnik. Niestety na krótko pompa też nie działa. Dzięki za pomoc.

A jeszcze takie pytanko czy przy szukaniu pompy wystarczy patrzeć na numer A0034310312 czy te drugie oznaczenie 10.0204-0014.4 też jest ważne ?

[ Dodano: 8 Sierpień 2017, 16:18 ]
Jeszcze takie pytanie na których pinach w tej dużej wtyczce mogę sprawdzić czy dochodzi napięcie ? Bo sam silnik wymontowałem i działa ale jak stykam pin 30 - 87 pod przekaźnikiem silnik nie rusza.

[ Dodano: 10 Sierpień 2017, 17:28 ]
Wymiana modułu ABS na pompie załatwiła sprawę.



Przydatne info bo mam to samo, BAS ASR ABS, diagnozowalem czujnik stopu, i dobry opor 0.1.
Silnik przy pompie z wtyczki od sterownika V in i GND na krotko pali, ale przez przekaznik zycia brak...
_________________
:mb: W202 2.5TD Elegance WDB2021281A652509
Wołga GAZ24 1979' na wesela lub podwozy do skarbówki:)
UKw202 220CDI 2021932F991108
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

phpBB by przemo  
Strona wygenerowana w 0,046 sekundy. Zapytań do SQL: 11